Jacobo,

can you tell me what version of LH relationships you are using and what widget you are using to trigger this error?

I ask as that function as you can see in the index.php of the plugin has optional arguments?

Pete